Show patches with: Series = [Openvpn-devel,1/3] Fix --tls-version-min and --tls-version-max for OpenSSL 1.1+       |    Archived = No       |   3 patches
Patch Series A/R/T S/W/F Date Submitter Delegate State
[Openvpn-devel,1/3] Fix --tls-version-min and --tls-version-max for OpenSSL 1.1+ [Openvpn-devel,1/3] Fix --tls-version-min and --tls-version-max for OpenSSL 1.1+ - - - 0 0 0 2017-11-26 Steffan Karger Superseded
[Openvpn-devel,2/3] Add support for TLS 1.3 in --tls-version-{min, max} [Openvpn-devel,1/3] Fix --tls-version-min and --tls-version-max for OpenSSL 1.1+ 1 - - 0 0 0 2017-11-26 Steffan Karger Accepted
[Openvpn-devel,3/3] tls_ctx_set_tls_versions: move verify_flags to where it is used [Openvpn-devel,1/3] Fix --tls-version-min and --tls-version-max for OpenSSL 1.1+ 1 - - 0 0 0 2017-11-26 Steffan Karger Accepted